Pour ceux qui aime l’English ;)

Adobe Acrobat Reader 7.0.8 C’est bien!!!
Dans la version en English Adobe a corrigé les bugs du script d’install…
Donc vous télécharger la version 7.0.8 enu en rpm biensur…
Vous la convertissez en deb avec alien -c `nom du package rpm`
Si vous n’avez pas déjà Acrobat Reader vous l’installez avec dpkg -i `nom du package deb`
Sinon desinstallez le avant avec un commande du genre dpkg -r `le nom du package anciennement installé`
Et c’est tout bon!!!

edit : Rectification, ils n’ont corrigé que le bug sur le lien dans /usr/bin/
Du coup j’ai modifié mon package, il y a toujours une erreur à l’install mais tout marche très bien…

edit 2 : J’ai viré mon package debian parce qu’il fait des erreurs a chaque install de n’importe quel paquet…

Ce contenu a été publié dans Linux world. Vous pouvez le mettre en favoris avec ce permalien.

1 réponse à Pour ceux qui aime l’English ;)

  1. mary dit :

    Pourquoi t’installes pas juste xpdf ou gpdf avec synaptic, aptitude ou même avec apt ?
    apt-get install xpdf ça me paraît plus simple que passer par le .rpm…

Les commentaires sont fermés.